Philips hue pairing problem

Hi,

Im struggling in adding a hue bulb(806) to nymea.
I open the network and switch on-off-on 7 Times as instructed but nothing happens.

Any suggestions? Im using conbee2 and already have 4 devices on the network.

I | Zigbee: Set permit joining in network ZigbeeNetwork(00:21:2E:FF:FF:06:AA:5E, {d99f642d-1bc4-4d0f-8a20-53210f4773df}, Zigbee::ZigbeeBackendTypeDeconz, Channel: 15, ZigbeeNetwork::StateRunning) to 120 seconds “0xfffc”
I | ZigbeeNetwork: Set permit join for 120 s on “0xfffc”
I | ZigbeeNetwork: Send permit join request “0xfffc” 120 s
I | ZigbeeNetwork: Network request sent successfully to device Request(ID:12, Zigbee::ZigbeeProfileDevice, ZigbeeDeviceProfile::MgmtPermitJoinRequest, NWK address:“0xfffc”, Destination EP:“0x00”, Source EP:“0x00”, Radius:30, QFlagsZigbee::ZigbeeTxOption(), “0x0c 0x78 0x01”)
I | ZigbeeNetwork: Permit join request finished successfully
I | Zigbee: Network permit join duration changed “{d99f642d-1bc4-4d0f-8a20-53210f4773df}” true
I | Zigbee: Network permit join remaining changed “{d99f642d-1bc4-4d0f-8a20-53210f4773df}” true
I | Zigbee: Network permit joining changed “{d99f642d-1bc4-4d0f-8a20-53210f4773df}” true
I | ZigbeeNetwork: Set permit join configuration request finished Deconz::StatusCodeSuccess
I | ZigbeeNetwork: Evaluating reachable state of nodes…
I | ZigbeeNetwork: ZigbeeNode(0x4b52, 00:15:8D:00:02:4E:04:B0, 0x0000, lumi.sensor_motion, End device, RxOn:false) has been seen the last time “00:51:11” ago.
I | ZigbeeNetwork: ZigbeeNode(0x8e99, BC:33:AC:FF:FE:5B:A2:ED, _TZ3000_kdi2o9m6 (0x1002), TS011F, Router, RxOn:true) has been seen the last time “00:01:52” ago.
I | ZigbeeNetwork: ZigbeeNode(0x2c77, 84:2E:14:FF:FE:5B:F2:4E, _TZ3000_kdi2o9m6 (0x1002), TS011F, Router, RxOn:true) has been seen the last time “00:01:24” ago.
I | ZigbeeNetwork: ZigbeeNode(0x7da6, 00:15:8D:00:06:36:A1:86, 0x0000, lumi.sensor_motion, End device, RxOn:false) has been seen the last time “00:46:17” ago.
I | ZigbeeNetwork: Refreshing LQI neighbor table for node 0 “”
I | ZigbeeNetwork: Network request sent successfully to device Request(ID:13, Zigbee::ZigbeeProfileDevice, ZigbeeDeviceProfile::MgmtLqiRequest, NWK address:“0x0000”, Destination EP:“0x00”, Source EP:“0x00”, Radius:0, QFlagsZigbee::ZigbeeTxOption(ZigbeeTxOptionAckTransmission), “0x02 0x00”)
I | ZigbeeNetwork: Network request sent successfully to device Request(ID:14, Zigbee::ZigbeeProfileDevice, ZigbeeDeviceProfile::MgmtRoutingTableRequest, NWK address:“0x0000”, Destination EP:“0x00”, Source EP:“0x00”, Radius:0, QFlagsZigbee::ZigbeeTxOption(ZigbeeTxOptionAckTransmission), “0x03 0x00”)
I | Zigbee: Set permit joining in network ZigbeeNetwork(00:21:2E:FF:FF:06:AA:5E, {d99f642d-1bc4-4d0f-8a20-53210f4773df}, Zigbee::ZigbeeBackendTypeDeconz, Channel: 15, ZigbeeNetwork::StateRunning) to 0 seconds “0xfffc”
I | ZigbeeNetwork: Disable permit join on “0xfffc”
I | ZigbeeNetwork: Send permit join request “0xfffc” 0 s
I | ZigbeeNetwork: Network request sent successfully to device Request(ID:15, Zigbee::ZigbeeProfileDevice, ZigbeeDeviceProfile::MgmtPermitJoinRequest, NWK address:“0xfffc”, Destination EP:“0x00”, Source EP:“0x00”, Radius:30, QFlagsZigbee::ZigbeeTxOption(), “0x0f 0x00 0x01”)
I | ZigbeeNetwork: Permit join request finished successfully
I | Zigbee: Network permit join duration changed “{d99f642d-1bc4-4d0f-8a20-53210f4773df}” false
I | Zigbee: Network permit join remaining changed “{d99f642d-1bc4-4d0f-8a20-53210f4773df}” false
I | Zigbee: Network permit joining changed “{d99f642d-1bc4-4d0f-8a20-53210f4773df}” false
I | ZigbeeNetwork: Set permit join configuration request finished Deconz::StatusCodeSuccess

Hi, I am also using Nymea with a Conbee II and had no problems with Hue bulbs so far. I always reset my Hue bulbs with a hue dimmer switch. After that, they all joined without problems.

Some hue bulbs do not have any switch on/off sequence to make them join a new network or reset, unfortunately you need the dimmer switch as @s05 mentioned. Once you have it, holt it close to the bulb and keep the on and off button pressed until the bulb resets. Then, it you have your zigbee network open for joining, it should join your nymea network.

As an alternative, if you have a hue bridge and the bulb is paired with the bridge, open your nymea network and then remove the bulb from the hue bridge, that would also make your lamp move to the new network.