Can't login with pi 3

And there I’m again… I connected my pi with the software to my Touchscreen but now I don’t know what to do next I tried wireless setup and the normal setup but I can’t find any boxes… I tried it on my Android phone and my Windows 10 laptop. I’m completly confused



Hmm… This seems like a bug… I will need to look into that…

In the meantime, you could try to connect the Raspberry Pi via LAN cable and reboot. That might work around this.

I also can’t connect it to wifi altough I plugged the Lan cabel🤔 Maybe I am doing something wrong

So, after plugging in the LAN cable you were able to use the app on the touch screen (except for connecting to wifi)?

1 Like

Yes, I did, everything seems to be like in the mobile app

Now I reinstall the software and it worked! But new Problems were waiting… I can’t come back when I’m in a setting or other window apart of the homescreen. And I also can’t configurate the light settings… also feels like a bug. Is there a work around or tip?

I think I have fixed the issue with the connection problem when there is no cable connected. Thanks for letting me know. I will build a new image tonight and let you know when it is is ready.

Connecting WiFi worked fine for me… if it still doesn’t work for you, let me know.

Not sure I understand enough of your other issues. Can you explain with more details please?

The wifi thing is good now and I was able to connect, but then the back buttons didn’t work in the interface… And when I touch the light widget nothing happens altough I connected it to my hue bridge. Like the colour settings etc. I know it should work because it works on my phone.

Thank you very much for your effort🙏

Can you please go to app settungs, about nymea:app, then click the owl 10 times to enable developer mode. Than go back into app settings and then developer settings. Enable app logging. Then try to switch a light. When it failed, go to app settings again, open the log viewer and send me a screen shot of that.

Also, please send me Screenshots of the pages where the back button is not working.

I will look into those issues and fix them.
I am sorry you are experiencing such problems, the image with nymea:app included is very new and not even Publicly released yet. I appreciate your testing effort and feedback a lot.

Updated image is online (note the -pre5 instead of pre4).

Note: You don’t have to reflash to get the fixes, just go to Box-Settings -> System Update and update from there. You’ll get the same fixes as in the new image.

Thank you very much, the update fixed every problem. Just one more question: shouldn’t this button also turm on the light?

If you have just one light, it should toggle that one light. If you have multiple of them, this is a “all off” button. For larger deployments, turning all lights on at once isn’t a frequent use case.

Ok thank you but the rest works well, accept the kodi thing, I have kodi on my pc and phone but neither of them gets detected… but that’s not important for me just as a Feedback :+1:

Hmm. I’m using the kodi plugin too. It uses zeroconf to detect it. I guess that’s not working if you run kodi on a windows computer. However, it should be possible to add it manually by entering the ip and port. The port is 9090 unless you have changed it in kodis settings. Make sure the setting “Allow control from remote machines” is enabled in kodi.

Hi. This is my first time posting. Thank you for making a good program first.
I’m Korean and I use google translator. Please understand.
I’m installing and testing pi 3b, pre5 version. The user is not a developer. Lol
I don’t have a lan cable and I set up a phone wifi ap but the box is good. However, the phone app(android 9) does not connect.
4 "hdmi touch screen but I don’t know how to calibrate. xinput-calibrator how to enter xsever…
Try manual connect to connect to phone gw pi box ip 192.168.43 130
I don’t know why it’s the same network. I need help. ^^ 감사합니다. The translator is not good … ㅡ. ㅡ I set up the network with netplan. I don’t know nmcli well.

I tried again. ^^
network setting remove. and berrylan install
pi box connected. but app is not contact.
Is there another way?
I wish that Thank you for your answers.

The nymea:app is searching for a nymea device inside the local area network (Wi-Fi or Ethernet). It seems that your phone is not connected to any WiFi. If you are using the phone as AP and the nymea devices is connected to the phone, it might be possible that nymea:app cant find the device because of some limitations of the AP capabilities. You might try the “manual connection” available in the menu of the “connect nymea” screen.

Hi. Thank you for your answers.
I did three tests. pre5, ubuntu core, raspberian lte. Finally succeeded. lte version !!
♪ ♬ :heart::heart:
Maybe it’s a locale problem. Glad to be solved
I want to solve Korean. Is there anything I can do? I’m not a developer ^^ if I will study …
Many people want to be widely used without hard cost. I am a farmer who lives in the province. Korea is aging
It’s fast and you need a nice solution you’ve created Of course there are similar things in Korea. Cost burden is a problem.

Browsing the Website It’s a great luck for me to meet your site.

I will try to announce that there is such a wonderful program in Korea.

Thank you again.

Hi @DaeBong !
We’re glad that you succeeded installing nymea!
It is interesting that you seem to use open weather data for your application!

If you spread the word for nymea in Korea, that would be great for us! :slight_smile:
Probably you can help to do some translation into Korean:
You can register at to add a Korean translation?

Lovely greets from Austria!

1 Like

:kr:인사가 늦었죠… 멋진인사^^ 감사합니다. 여긴 밤이 깊어 갑니다. 열심히 일들 하고 계시겠죠. ㅎ
Weblate 잘 봤습니다. 좋은 툴이네요. 맛보기로 BerryLan 시작했습니다. 작은 힘이나마 보탤 수 있어서 감사할 따름입니다. 부드럽게 번역했으면 했는데… 나름 규칙이 있네요. -.- 모든 컴포넌트에 적용 될 수 있다고 하네요. ㅋ
딱딱한 컴퓨터 용어가 점 싫긴 하지만, 틈틈이 진행 하도록 할께요. ^^ 더운데 고생 많으시죠! 힘들 내시고… 화이팅!!