Cannot change groups on lights

I am trying to change the groups on my Tasmota lights but I cannot find the menu item. I have gone to things menu where other devices (e.g. uncatagorized) have a button in the upper right hand corner of the device what allows me to open the groups menu so I can change the groups. This does not work for lights. So how do I get to the groups menu for lights? (i tried on both ubuntu laptop and on iphone and neither worked)
Server version = 0.28.0+202107061717~focal1

Longpress on the light you want to change the group for.

Thanks Michael, maybe one of these days I will remember to try the long press. Though it does seem that other types of devices use the menu option in the upper right hand corner. Seems there is an inconsistency in the applications. But all is well.

Yeah, some things that don’t support any control except a simple on/off switch don’t allow opening a dedicated page just to show everything empty or disabled. The longpress does work on all things though, even those who do allow opening dedicated pages.