Adding Lights to the light group

I have a number of tasmota based switches. In the past I was able to add these to the light Group. Now I can not find any way to add the Lights to the light group even though I have many that were previously added to the group. I can add switches to the switch group but not the light no longer seems to allow the adding of a light to the light group. What am I missing?

The longpress menu perhaps?

Thank you. Worked perfectly as suggested with long press.
Sorry, I did not find in documentation.

yeah, it’s not in the docs… the one thing that keeps me from adding it to the docs is that it shouldn’t need documentation… apparently it does… need to think of something…

Actually, I had some thoughts of this kind about the nymea app (on Mac OS) : to delete something, you have to click with the mouse and swipe to the left, like on the mobile app. And it’s not obvious (I tried to find a “delete” menu with the right click, in the menubar, and I found the swipe movement by chance…) Maybe documentation or a tooltip should mention it… What seems obvious isn’t always understood well…
Have a nice day! Laurent

1 Like